[typo] more edge rails compatability

James Nelson zaydana at gmail.com
Wed May 2 10:36:38 EDT 2007

in theme_helper.rb, line 17 (in typo 4.1), @base_path needs to be replaced
with @view_paths[0]

I don't know if this is the best way to do it, but it works.

- James
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20070502/17584a19/attachment-0001.html 

More information about the Typo-list mailing list