[typo] drag drop admin doesn't work

Eamon Ford eamonford at mac.com
Wed Jun 6 15:43:40 EDT 2007


I have this problem too; I drag an item onto the sidebar, and it  
works fine the first time, but then if I drag another item on, the  
progress indicator just keeps spinning. The only way to get it to  
work again (for me) is to refresh the page.
I had this problem in Typo 4.0.3, then it went away in 4.1, but now  
it came back 4.1.1 (which is what I'm using now).


On Jun 6, 2007, at 9:56 AM, Chris Patti wrote:

> On 6/6/07, Jeroen Houben <jeroen at supercool.nl> wrote:
>> Hi,
>>
>> I just installed typo. I can remove items from the sidebar but  
>> dragging
>> stuff onto the right doesn't work. The progress indicator keeps
>> spinning, but nothing happens and this error is thrown in javascript:
>>
>> Sortable.options(oldParentNode) has no properties
>> // this function Sortable.options(oldParentNode).onChange(element);
>>
>> This happens on osx firefox 2.0.4, camino and safari
>>
>> Any ideas?
>>
>> Jeroen
>
> Which version of Typo did you install? Was it from a gem or  
> Subversion?
>
> I've seen issues where the sidebar drag will appear to work, but the
> result won't show up in the rendered blog page - this has usually been
> due to some kind of error with the sidebar - either malformed HTML in
> the static sidebar, incorrect auth or a bug in the sidebar's code for
> others.
>
> I've not seen the javascript error though.
>
> -Chris
>
> -- 
>  Chris Patti --- Y!: feoh -- AIM: chrisfeohpatti --- E-Mail:   
> cpatti at gmail.com
> "The greatest dangers to liberty lurk in insidious encroachment by  
> men of
>   zeal,well-meaning but without understanding."-- Justice Louis O.  
> Brandeis
>  (Olmstead vs. United States)
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list



More information about the Typo-list mailing list