[typo] Unable to run trunk (1349)

Lars Roland lroland at gmail.com
Sun Jan 21 10:34:43 EST 2007


Hi all

I am having some problems with trunk in rev 1349, I get the following
when running script/server:

----
=> Booting WEBrick...
../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require': no such file to load -- rubygems (MissingSourceFile)
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:343:in
`new_constants_in'
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
        from ../config/../vendor/plugins/haml/lib/haml/template.rb:2
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:343:in
`new_constants_in'
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
         ... 19 levels...
        from ../config/../vendor/rails/activesupport/lib/active_support/dependencies.rb:496:in
`require'
        from ../config/../vendor/rails/railties/lib/commands/server.rb:39
        from ./server:3:in `require'
        from ./server:3
----

Does anyone else see this problem or am I overlooking something
obvious ?. On a different note is rails 1.2 required these days or is
1.1.X still fine ?


--
Lars Roland


More information about the Typo-list mailing list