[typo] 1.1 or 1.0, choose now!

Kevin Ballard kevin at sb.org
Thu Mar 30 20:50:10 EST 2006

AFAIK typo trunk should work with Rails 1.0. In testing it does, and  
I haven't heard of any issues so far. So I would recommend svn  
updating (or checking out), then upgrading rails (as upgrading rails  
first will break an existing typo blog).

On Mar 30, 2006, at 5:30 PM, Ernie Oporto wrote:

> I'm on 977 as of this afternoon and its working OK.  Are there any  
> spots that are known not to work after 971 with 1.0?
> The upgrade to 1.1 is simply the "gem install rails --include- 
> dependencies" and updating typo is just an "svn update" away.  Is  
> there a chicken-egg in any of this?  Should the recommended  
> instructions be...
> svn checkout -r 977
> gem install rails --include-dependencies
> svn update
> or something like that?

Kevin Ballard
kevin at sb.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2378 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/typo-list/attachments/20060330/52a0c478/attachment.bin 

More information about the Typo-list mailing list