[typo] 1.1 or 1.0, choose now!

Ernie Oporto ernieoporto at gmail.com
Thu Mar 30 20:30:12 EST 2006

I'm on 977 as of this afternoon and its working OK.  Are there any spots
that are known not to work after 971 with 1.0?
The upgrade to 1.1 is simply the "gem install rails --include-dependencies"
and updating typo is just an "svn update" away.  Is there a chicken-egg in
any of this?  Should the recommended instructions be...

svn checkout -r 977
gem install rails --include-dependencies
svn update

or something like that?

On 3/30/06, Piers Cawley <pdcawley at bofh.org.uk> wrote:
> If we do this, we'd tag revision 971 (the current trunk HEAD) as
> 'good_with_1_0' or something and just move on.
> What does the panel think?
> --
> Piers Cawley <pdcawley at bofh.org.uk>
> http://www.bofh.org.uk/
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20060330/80c17722/attachment.htm 

More information about the Typo-list mailing list