[typo] Rails 1.1?

Piers Cawley pdcawley at bofh.org.uk
Tue Mar 28 17:28:47 EST 2006

"Jon Gretar Borgthorsson" <jon.borgthorsson at gmail.com> writes:

> I'm pretty sure that there can be a way to accommodate both. And some
> things can probably be solved by asking users to install a specific
> plugin if using version 1.1 or 1.0.
> But starting to use 1.1 only at some point will enable the use of the
> new features in 1.1. I like many of them like the new "has_many
> :through" and RJS. I think 1.1 features could actually shorten the
> typo code considerably.

Oh ghod yes! I so want has_many :through. And polymorphic associations
wouldn't go amiss either, though that's less of an issue now we're
using a contents table rather than separate tables for articles,
trackbacks and comments.

Piers Cawley <pdcawley at bofh.org.uk>

More information about the Typo-list mailing list