[typo] Rails 1.1?

Jon Gretar Borgthorsson jon.borgthorsson at gmail.com
Tue Mar 28 10:31:28 EST 2006


I'm pretty sure that there can be a way to accommodate both. And some
things can probably be solved by asking users to install a specific
plugin if using version 1.1 or 1.0.

But starting to use 1.1 only at some point will enable the use of the
new features in 1.1. I like many of them like the new "has_many
:through" and RJS. I think 1.1 features could actually shorten the
typo code considerably.


On 3/28/06, Denis Lamotte <dlamotte at bamboo.lu> wrote:
> if the upgrade done are not any more valid for rails 1.0
> we need to specify which version will still work with rails 1.0 and wich
> one will only work with rails 1.1
>
> Lanfeust
>
> Jon Gretar Borgthorsson wrote:
> > Well... Fixing the "enable_upload_progress" bug so that typo will work
> > with rails 1.1 would be a start.
> >
> >
> > -------------
> > Jon Gretar Borgthorsson
> >
> > On 3/28/06, Scott Laird <scott at sigkill.org> wrote:
> >
> >>So, it's out.  What do we do?
> >>
> >>
> >>Scott
> >>
> >>_______________________________________________
> >>Typo-list mailing list
> >>Typo-list at rubyforge.org
> >>http://rubyforge.org/mailman/listinfo/typo-list
> >>
> >>
> >
> >
> >
> > --
> > --------------
> > Jon Gretar Borgthorsson
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> >
> >
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>


--
--------------
Jon Gretar Borgthorsson



More information about the Typo-list mailing list