[typo] The deadly 500...

levi mccallum vemon388 at gmail.com
Fri Jun 16 22:38:30 EDT 2006


Sorry I fixed it. I got off my lazy butt and changed the line <%=
render_component (:controller => 'sidebars/sidebar', :action =>
'display_plugins') %> to <%= render_sidebars %>

It really helps when you read the wiki.

On 6/17/06, levi mccallum <vemon388 at gmail.com> wrote:
>
> Well they are back agian, I do not know what it is doing this time.
>
> Checking the log
>
> yep it is the same error as before... I really want to break something
> now!
>
>
> ActionView::TemplateError (uninitialized constant Sidebars::SidebarController) on line #57 of themes/lucid/layouts/default.rhtml:
> > 54: <div id="subcol">
> > 55:   <div class="bt"><div></div></div>
> >
> > 56:   <div id="sc2">
> > 57: <%= render_component(:controller => 'sidebars/sidebar', :action => 'display_plugins') %>
> > 58: <%= link_to image_tag("powered.gif"),  "
> > http://typo.leetsoft.com/", {:class => "powered" } %>
> > 59:   </div>
> > 60: </div> <!-- end #subcol -->
> >
> >
> On 6/17/06, levi mccallum <vemon388 at gmail.com> wrote:
> >
> > Well, that did something...
> >
> > I first did svn up but that gave me this.
> >
> > > svn up
> > > svn: Working copy 'tmp/cache' is missing or not locked
> > >
> >
> > So then I moved on to rake migrate
> >
> > But that did something. I don't know what. But The site works now.
> >
> > Thanks.
> >
> > Levi
> >
> >
> >
> > On 6/16/06, phil <phil at cryer.us> wrote:
> > >
> > >
> > >
> > > On Fri, 16 Jun 2006 22:13:55 +0000, "levi mccallum" <
> > > vemon388 at gmail.com> wrote:
> > > > Freak!!! This is getting so annoying....
> > > >
> > > > The page works for a while, then when I update my sidebar, it
> > > doesn't!!!!!
> > > >
> > > > I want to break something!
> > >
> > > obligitory:
> > >
> > > svn up; rake migrate
> > >
> > > that should break something (works for me at least ;))
> > >
> > > P
> > >
> > >
> > > >
> > > > ---------- Forwarded message ----------
> > > > From: levi mccallum < vemon388 at gmail.com>
> > > > Date: Jun 16, 2006 9:41 PM
> > > > Subject: Re: [typo] The deadly 500...
> > > > To: typo-list at rubyforge.org
> > > >
> > > > Lol, Andy your funny.
> > > >
> > > > Anyway, What kind of things can I do to stop it?
> > > >
> > > >
> > > > On 6/16/06, Andy Carrel < william.a at carrel.org > wrote:
> > > >>
> > > >> Followed up to the ticket, but noting it here too. The error is
> > > coming
> > > >> from the connect routines in the MySQL adapter. It's appears to be
> > > >> angry about an argument it is receiving to connect with. ("Database
> > >
> > > >> adapter mad! Database adapter smash! Rar! *crunch* 500.")
> > > >>
> > > >> On 6/16/06, levi mccallum < vemon388 at gmail.com> wrote:
> > > >> > Ok guys, I was a little vague in my explanation.
> > > >> >
> > > >> > I am on dreamhost, running 1055 svn.
> > > >> >
> > > >> > It seems that I only get those error messages when I go strait to
> > > the
> > > >> > domain, e.g. http://evilmac.org .
> > > >> > but if I go http://evilmac.org/admin it logs in.
> > > >> >
> > > >> > The site seemed to work for a few hours last night, then I get
> > > the
> > > > same
> > > >> > error this morning.
> > > >> >
> > > >> >  I am running fastcgi. And I am really stuck in the mud here....
> > > >> >
> > > >> >
> > > >> > On 6/16/06, Gary Shewan < gpsnospam at gmail.com > wrote:
> > > >> > > On 16 Jun 2006, at 14:27, Timothy Freund wrote:
> > > >> > >
> > > >> > > > What shows up in ./log/production.log when you hit the site
> > > and
> > > > get
> > > >> > > > the
> > > >> > > > Application error message?
> > > >> > >
> > > >> > > It's included in the Trac ticket:
> > > >> > >
> > > >> > > http://www.typosphere.org/trac/ticket/942
> > > >> > >
> > > >> > > G
> > > >> > > _______________________________________________
> > > >> > > Typo-list mailing list
> > > >> > > Typo-list at rubyforge.org
> > > >> > > http://rubyforge.org/mailman/listinfo/typo-list
> > > >> > >
> > > >> >
> > > >> >
> > > >> > _______________________________________________
> > > >> > Typo-list mailing list
> > > >> > Typo-list at rubyforge.org
> > > >> > http://rubyforge.org/mailman/listinfo/typo-list
> > > >> >
> > > >> >
> > > >> _______________________________________________
> > > >> Typo-list mailing list
> > > >> Typo-list at rubyforge.org
> > > >> http://rubyforge.org/mailman/listinfo/typo-list
> > > >>
> > > >
> > > > --
> > > > This message has been scanned for viruses and
> > > > dangerous content by MailScanner, and is
> > > > believed to be clean.
> > > >
> > > >
> > > >
> > > --
> > > http://fak3r.com - you don't have to kick it
> > >
> > >
> > > --
> > > This message has been scanned for viruses and
> > > dangerous content by MailScanner, and is
> > > believed to be clean.
> > >
> > > _______________________________________________
> > > Typo-list mailing list
> > > Typo-list at rubyforge.org
> > > http://rubyforge.org/mailman/listinfo/typo-list
> > >
> >
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20060617/d9dae666/attachment.htm 


More information about the Typo-list mailing list