[typo] The deadly 500...

Andy Carrel william.a at carrel.org
Fri Jun 16 17:26:58 EDT 2006


Followed up to the ticket, but noting it here too. The error is coming
from the connect routines in the MySQL adapter. It's appears to be
angry about an argument it is receiving to connect with. ("Database
adapter mad! Database adapter smash! Rar! *crunch* 500.")

On 6/16/06, levi mccallum <vemon388 at gmail.com> wrote:
> Ok guys, I was a little vague in my explanation.
>
> I am on dreamhost, running 1055 svn.
>
> It seems that I only get those error messages when I go strait to the
> domain, e.g. http://evilmac.org .
> but if I go http://evilmac.org/admin it logs in.
>
> The site seemed to work for a few hours last night, then I get the same
> error this morning.
>
>  I am running fastcgi. And I am really stuck in the mud here....
>
>
> On 6/16/06, Gary Shewan <gpsnospam at gmail.com> wrote:
> > On 16 Jun 2006, at 14:27, Timothy Freund wrote:
> >
> > > What shows up in ./log/production.log when you hit the site and get
> > > the
> > > Application error message?
> >
> > It's included in the Trac ticket:
> >
> > http://www.typosphere.org/trac/ticket/942
> >
> > G
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> >
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
>


More information about the Typo-list mailing list