[typo] Hemmingway theme

Timothy Freund tim at digital-achievement.com
Thu Jun 8 00:30:26 EDT 2006

Hi Kyle -- I'm new to the Typo list, but perhaps we can figure this out 

It looks like there is a defect filed with that same error message here:

Does anything on that page ring a bell?  It looks like the problem came 
down to a custom sidebar issue with the original poster's Typo.

Just in case it doesn't, I tried the same thing with Hemingway on Typo 
version 1055, and it seemed to work OK.  Hemingway was the latest, as I 
found it here:

What version of Typo are you running?  What information does the Full 
Trace option give?

Hopefully that helps,


Kyle Heon wrote:
> Tonight I downloaded the Hemingway theme for Typo and when I activate it 
> and attempt to view the front-page the site blows up with an Application 
> error.
> In debug mode (WEBrick) the following error is displayed:
>   RuntimeError in ArticlesController#index
> Controller stack got out of kilter!
> |RAILS_ROOT: script/../config/..|
> Application Trace <http://valium:3000/#> | Framework Trace 
> <http://valium:3000/#> | Full Trace <http://valium:3000/#>
> |#{RAILS_ROOT}/app/models/blog.rb:110:in `after'|
> Any thoughts on where/how to begin troubleshooting this?
> Thanks.
> Kyle Heon
> kyleheon at gmail.com <mailto:kyleheon at gmail.com>
> www.kyleheon.com <http://www.kyleheon.com>
> ------------------------------------------------------------------------
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list

Timothy Freund

More information about the Typo-list mailing list