[typo] Failing to start

phil phil at cryer.us
Sun Jan 22 22:28:31 EST 2006

On Sun, 22 Jan 2006 07:40:23 -0800, Scott Laird <scott at sigkill.org> wrote:
> On Jan 20, 2006, at 10:02 PM, phil wrote:
>> Typo has been running fine for months, but tonight I had a reboot
>> and now it won't start.  I've tried via Lighttpd and Webrick but
>> both fail.  I'm assuming this is more of a Ruby/Rails issue, but I
>> am unsure of what's going on, I've never seen this before.  I've
>> reinstalled lighttpd and rubygem-rails, but to no avail.  I'm
>> running FreeBSD if that matters, and am using all of the ruby/gem
>> stuff from ports, although at one time I did install some via gem
>> install, not sure if that's an issue.  Here is the output from the
>> server:
> What have you changed recently?  If you're dying with a segmentation
> fault, then you probably have something wrong with either Ruby itself
> or one of the compiled libraries in use.

Thanks Scott
Not sure what I've changed, I'm always updating FreeBSD, but again, Typo worked fine and I was updating/stop/starting it all the time and such, so why it only showed up after a reboot is a mystery.  Regardless I poked around and re-installed rubygem-actionpack and things are back to normal.  Thanks again.

http://fak3r.com - you don't have to kick it

More information about the Typo-list mailing list