[typo] Update to 849, sidebars break typo

Ron Green ronald.green at gmail.com
Mon Jan 16 20:05:40 EST 2006


I am seeing something similar too except I can't even get typo restarted.
There are no error messages in the logs however I get this when I try to
restart lighttpd:

2006-01-17 01:04:11: (server.c.702) Configuration of plugins failed. Going
down.

On 1/16/06, Kevin Ballard <kevin at sb.org> wrote:
>
> Well, that's strange. Could you give us a stack trace so we know
> *where* it's crashing?
>
> Thanks,
> Kevin
>
> On Jan 16, 2006, at 10:01 AM, H. Wade Minter wrote:
>
> > I ran a SVN update to release 849 today, and my blog started crashing.
> > The usual "Typo failed to start properly" crashes.
> >
> > I managed to isolate the problem down to sidebars.  If all sidebars
> > are
> > removed, the blog will start fine.  If I add one sidebar in the admin
> > interface, even a basic one like Archives, Static, or XML
> > Syndication, it
> > goes back to crashing.  Remove the sidebar, and it starts.
> >
> > I've been restarting apache and clearing the cache to try to remove
> > those
> > variables.  I'm running Apache2/FCGI on FreeBSD.
> >
> > Any suggestions on what is broken?
>
> --
> Kevin Ballard
> kevin at sb.org
> http://www.tildesoft.com
> http://kevin.sb.org
>
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20060116/87552c3b/attachment.htm


More information about the Typo-list mailing list