[typo] Attachments and the SVN repository

cedric cedric at feelfree.homelinux.com
Thu Feb 16 01:17:31 EST 2006


As far as I know the attachment function for a new post is the same than if 
you upload a file in the ressource admin page. You need to put a reference to 
the uploaded file in the body of your post the <a href="/files/filename">My 

for the repository just have a look to this page: 
it explains how to change the svn reference.


> Err...I'm confused.
> 1) I attached a document on my computer to a blog entry and then hit the
> 'store' button in the admin interface. Sure enough, it shows up under
> resources. There was a little '-' next to it, so I clicked it, which
> apparently made it publicly available. However, when I view the entry on my
> blog, the attachment does not show up. Have I misunderstood how to use this
> feature? Could this have to do with the theme I'm using (Hemingway)? (OK, I
> should really check that last one myself, but I have spotty internet
> connectivity right now.
> 2) I can't hit the SVN repository at svn://leetsoft.com/typo/trunk. I
> notice Tobias' website has a be-back-soon message and that Typo seems to
> have shifted home -- do I need to update to point to a different URL?
> Like I said, I'm confused...double :)
> Many thanks,
> Uzair
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list

More information about the Typo-list mailing list