[typo] Migration Issues - Wordpress2

Doug Bromley doug.bromley at gmail.com
Wed Aug 23 04:55:23 EDT 2006

On 8/23/06, Phillip Toland <phil.toland at gmail.com> wrote:
> On 8/22/06, Phillip Toland <phil.toland at gmail.com> wrote:
> > On 8/22/06, Doug Bromley <doug.bromley at gmail.com> wrote:
> > > I've turned off pings and did a full install after a full clean out.
> > > Still getting the same error.
> > >
> > > Do you have any other thoguhts or ideas on what could be causing this?
> >
> > Hmmm. Nothing comes to mind. I will run a test conversion this evening
> > to see if I can nail down what is causing this problem.
> I did an import with the latest code from the 4.0.x SVN branch and the
> 4.0.3 gem. Both worked for me without any problems. Are you sure you
> aren't running against old code somehow?
> Phil
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list

Definately not old code.  Cleaned out entirely.  I haven't tried it
with the trunk though but I'll give it a go later on today.

Could it be a stray character string messing up the import?  I'm sure
I'd heard somewhere for another blog platforms importation script that
a particular character string caused the import to choke.

I'll get back to you on how it goes with trunk.

Thanks for your help - its much appreciated!!

More information about the Typo-list mailing list