[typo] [FATAL] failed to allocate memory

Dick Davies rasputnik at gmail.com
Tue Aug 15 05:13:27 EDT 2006


You're hitting the resource limits on textdrive. How many
fcgi listeners are you running?

I've got 2 running (fairly) stably after switching off as much as
possible - see

  http://www.stevelongdo.com/articles/2006/08/04/typo-4-0-and-memory-reduction



On 15/08/06, Josh Knowles <joshknowles at gmail.com> wrote:
> I've been having a heck of a time keeping my Typo FCGI sockets up and
> running.  I haven't been able to find much help in the log files other then
> quite a few "connection refused" and "backend died" error messages.   Just a
> moment ago I was logged into the server while browsing my blog and was given
> the following error: [FATAL] failed to allocate memory.  I haven't seen this
> on any of the other Rails apps that I've managed deployment on, thus I'm
> really curious as to if this is a Typo specific error or not.  My
> environment is as follows:
>
> Apache -> Lighttpd -> FCGI Sockets (2)
> Typo 4.0.2
> Ruby 1.8.4
> TextDrive Shared Hosting
>
> Any pointers in the right direction would be appreciated.  I'd love to be
> able to turn off my FCGI restart scripts.
>
> Thanks.
>
> Josh
>
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
>


-- 
Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/


More information about the Typo-list mailing list