[typo] trying to install using the typo script

Ian Holsman lists at holsman.net
Sun Aug 6 23:58:19 EDT 2006


I'm trying to install typo on a shared host, and am having some issues.

first.. i installed the required gems in my home directory.. that  
worked fine, and they all live in $HOME/ruby

but when I try to run "typo" to install the things I run into a  
little problem.

$ ~/ruby/bin/typo
`report_activate_error': Could not find RubyGem typo (> 0)  
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems.rb:141:in  
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems.rb:37:in  
         from /usr/local/lib/ruby/site_ruby/1.8/rubygems.rb:31:in  

i've tried changing LOAD_PATH to various things in te ruby/ directory  
with no joy.

any hints?

Ian Holsman
Ian at Holsman.net
http://VC-chat.com It's what the VC's talk about

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20060807/a2fb2d97/attachment-0001.html 

More information about the Typo-list mailing list