[typo] No email sent for new content

Simon Lin noisebar at gmail.com
Wed Aug 2 10:21:32 EDT 2006


That might be it.  Thanks.

BTW, maybe we should tell Scott to remove his password from the
default file. :-)

On 8/2/06, Jake Good <jake at whoisjake.com> wrote:
> You have to make sure that your mail.yml file is filled out...
>
> Anil Wadghule wrote:
> > I face the same problem, can somebody explain about it?
> >
> > On 8/2/06, *Simon Lin* <noisebar at gmail.com
> > <mailto:noisebar at gmail.com>> wrote:
> >
> >     Hi guys,
> >
> >     Any idea why there is no email sent when there is new content?  I
> >     did configure Typo to use a valid email address on my hosting
> >     company.
> >
> >     Thanks.
> >
> >     Simon Lin
> >     Software Consultant
> >     (403) 618-9303
> >     noisebar at gmail.com <mailto:noisebar at gmail.com>
> >     http://www.simonlin.ca
> >
> >
> >
> >     _______________________________________________
> >     Typo-list mailing list
> >     Typo-list at rubyforge.org <mailto:Typo-list at rubyforge.org>
> >     http://rubyforge.org/mailman/listinfo/typo-list
> >
> >
> >
> >
> > --
> > Don't live to geek; geek to live.
> > http://anildigital.blogspot.com
> > ------------------------------------------------------------------------
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>


-- 
Simon Lin
Software Consultant
(403) 618-9303
noisebar at gmail.com
http://www.simonlin.ca


More information about the Typo-list mailing list