[typo] type azure theme errors

Shane Thomas codejoy at gmail.com
Tue Aug 1 13:45:29 EDT 2006

I am really new to typo (so if this has been said before i apologize, still
figuring out ruby forge's mailing lists).  I have the Azure theme installed
on my host and for the most part things are running well!  But I noticed
strange errors on my blog (www.thomasonrails.com) when I click on categories
with nothing in them, the typo application (maybe its the theme?) does not
handle that gracefully and takes me to :
Application error (Rails) and I wasn't sure what was causing this, it seems
to me that it should be built into to handle a link request to a category
that has 0 articles in it.  Once in a while I get he same error, just trying
to comment.  Is there something I am doing wrong??  I have the latest SVN
trunk of typo...not sure if there was more configuration or setting up i Had
to do beyond what this tutorial told me to do:


I would like to add that I tried new themese (some really cool ones from the
theme contest) and the above issues are magnified 10 fold with these
themes.  Though, I am not sure what all work is required installing new

So any suggestions or help on getting up and running or at least more stable
with the Azure theme? :)



Web (Rails)
Game Coding
photo fun
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20060801/c1bd444a/attachment.html 

More information about the Typo-list mailing list