[typo] Typo-list Digest, Vol 13, Issue 19

arvind s grover arvind at grovernetwork.com
Fri Apr 14 15:07:37 EDT 2006

I use 2.6 and have been very happy with it. I am a little jealous of  
everyone using the trunk who gets the latest/greatest. Is it  
advisable to change my installation? If so, how would I go about it?  
I don't want to risk taking down my site and not being able to get it  
back up! I guess I would install it in another folder and than  
changed the pointer to that new pub folder once it was working. That  
seems right.

But are there tools to help with the article/db migration?

> Message: 5
> Date: Wed, 12 Apr 2006 13:03:55 -0500
> From: mathew <meta at pobox.com>
> Subject: Re: [typo] Questions for a white paper involving a demo
>     install    ofTypo
> To: typo-list at rubyforge.org
> Message-ID: <443D410B.5040302 at pobox.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> Kevin Ballard wrote:
>> 2.6.0? eek, that's ooooold.
> 9 days old, to be precise, according to http://rubyforge.org/ 
> projects/typo/
> It's also the most recent release. If the developers didn't want  
> people
> using code that old, they'd make a newer release, wouldn't they? :-)
> mathew

More information about the Typo-list mailing list