[typo] jabber_notify.rb error

Scott Laird scott at sigkill.org
Fri Apr 14 14:26:00 EDT 2006

Er, then we have an old version.  The current one is BSD.

On 4/14/06, Trejkaz <trejkaz at trypticon.org> wrote:> -----BEGIN PGP SIGNED MESSAGE-----> Hash: SHA1>>> On 15/04/2006, at 00:08 AM, Piers Cawley wrote:>> > Trejkaz <trejkaz at trypticon.org> writes:> >> >> On Friday 14 April 2006 14:32, Piers Cawley wrote:> >>> I just checked, and there's a licensing problem with XMPP4R as well,> >>> which means we can't include it in the Typo distribution without> >>> changing Typo's license, which I'm not prepared to do. And I'm not> >>> prepared to add an external dependency either.> >>> >> XMPP4R is released under the Ruby licence.  I take it that Typo, a> >> project> >> written in Ruby itself, is incompatible with the Ruby licence.> >> Nice bit of> >> irony right there.> >> > Ah... according to the RAA page I looked at, it was GPL> > licensed. However, on further investigation I see you're right. Oops.>> Actually, on the subject of the GPL, what about bluecloth?  vendor/> bluecloth/LICENCE is GPL2.>> TX>> -----BEGIN PGP SIGNATURE-----> Version: GnuPG v1.4.2.2 (Darwin)>> iD8DBQFEP7JCuMe8iwN+6nMRAhwCAJ4+ulXUOAE1sdVO2gLl41yMdBGbOQCfUIYG> th5LJ4PLzPVuGgEKBR+KkWY=> =vCm+> -----END PGP SIGNATURE-----> _______________________________________________> Typo-list mailing list> Typo-list at rubyforge.org> http://rubyforge.org/mailman/listinfo/typo-list>

More information about the Typo-list mailing list