[typo] Application error (Rails) on site navigation

phil phil at cryer.us
Mon Apr 10 14:23:44 EDT 2006



On Mon, 10 Apr 2006 12:36:40 -0500, "Jack Schwarz" <jack.schwarz at gmail.com> wrote:
> Piers was nice enough to help me out with this one. I will post the
> solution below incase anyone else is having trouble.
> 
> Some themes (Scribbish in particular) were giving me Rails errors when
> rendering pages. This was the the fix:
> 
> Change the line in /layouts/default.rhtml that reads
> 
> <%= render_component(:controller => 'sidebars/sidebar', :action =>
> 'display_plugins') %>
> 
> to read
> 
> <%= render_sidebars %>


Nice, now is there an easy way to fix searching in Scribbish?

P

> 
> Later,
> 
> Jack
> 
> 
> On 4/9/06, Piers Cawley <pdcawley at bofh.org.uk> wrote:
>> "Jack Schwarz" <jack.schwarz at gmail.com> writes:
>>
>> > Hi all,
>> >
>> > Just updated to [1004] and am getting an "Application error (Rails)"
>> > when navigating my page. Navigation of the admin interface works just
>> > fine. After a little more investigation it seems that some themes give
>> > errors while others do not. Azure, of course, works fine.
>>
>> Ah... I was intending to retain backwards compatibility with themes
>> that worked with the old (new) API. D'you have a log trace?
>>
>> Also, if the theme in question is downloadable somewhere I'll be happy
>> to test against it.
>>
>> --
>> Piers Cawley <pdcawley at bofh.org.uk>
>> http://www.bofh.org.uk/
>> _______________________________________________
>> Typo-list mailing list
>> Typo-list at rubyforge.org
>> http://rubyforge.org/mailman/listinfo/typo-list
>>
> 
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
-- 
http://fak3r.com - you dont have to kick it



More information about the Typo-list mailing list