[typo] Live search - no results

Jack Schwarz jack.schwarz at gmail.com
Fri Apr 7 12:48:27 EDT 2006


Phil,

I think this is an issue with Scribbish. Try the same with Azure. I
actually have the same problem. Honestly, it is a real pain that the
themes that I use constantly break when Typo updates.

Good luck,

Jack

On 4/7/06, phil <phil at cryer.us> wrote:
> I'm not getting any results with Live Search, I'm running trunk - have done all my migrations successfully (thanks to the advice on the list to downgrade rake to 0.7.0).  Here I search for 'bsd', which should give a bunch of results, but instead shows nothing:
>
>
> Processing LiveController#search (for 199.249.176.251 at 2006-04-07 11:14:53) [POST]
>   Parameters: {"action"=>"search", "controller"=>"live"}
> Rendering live/search
> Completed in 0.00961 (104 reqs/sec) | Rendering: 0.00488 (50%) | DB: 0.00080 (8%) | 200 OK [http://fak3r.com/live/search]
>
>
> Processing LiveController#search (for 199.249.176.251 at 2006-04-07 11:14:56) [POST]
>   Parameters: {"fr"=>"", "action"=>"search", "controller"=>"live"}
> Rendering live/search
> Completed in 0.00955 (104 reqs/sec) | Rendering: 0.00499 (52%) | DB: 0.00099 (10%) | 200 OK [http://fak3r.com/live/search]
>
>
> Processing LiveController#search (for 199.249.176.251 at 2006-04-07 11:14:57) [POST]
>   Parameters: {"freebsd"=>"", "action"=>"search", "controller"=>"live"}
> Rendering live/search
> Completed in 0.00941 (106 reqs/sec) | Rendering: 0.00468 (49%) | DB: 0.00097 (10%) | 200 OK [http://fak3r.com/live/search]
>
>
> == However ==
>
> If I hit 'Return' while still in the live search box, the page refreshes, and all of a sudden I have all of my 'bsd' result articles on the page.
>
> P
> --
> http://fak3r.com - you dont have to kick it
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>



More information about the Typo-list mailing list