[typo] Gravatar not working?

Trejkaz trejkaz at trypticon.org
Tue Apr 4 08:06:42 EDT 2006


On Tuesday 04 April 2006 20:15, Kevin Ballard wrote:
> Well that's odd. The first post is supposed to have a gravatar too. I  
> copied & pasted its gravatar into the URL bar and it showed up fine.  
> Then I changed the "&" into a "&" (since that's what Safari would  
> do) and the gravatar simply stopped loading! The only thing I can  
> think of that would cause that is for Gravatar itself to be kinda  
> screwed up.

FWIW, I just tried the link in question from Konqueror, and neither worked.  
Take off the "&size=60" entirely, then it works.

It's almost like Gravatar itself is broken.

TX

-- 
             Email: trejkaz at trypticon.org
         Jabber ID: trejkaz at trypticon.org
          Web site: http://trypticon.org/
   GPG Fingerprint: 9EEB 97D7 8F7B 7977 F39F  A62C B8C7 BC8B 037E EA73
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/typo-list/attachments/20060404/0bdcae30/attachment.bin 


More information about the Typo-list mailing list