[typo] "Guid has already been taken" error

Kevin Ballard kevin at sb.org
Sat Apr 1 02:05:16 EST 2006

That error tends to happen if you have any guids set to NULL. I don't  
know how people end up with NULL guids, but it's happened in the past  
and caused this error.

On Mar 31, 2006, at 1:25 PM, Cory Vander Jagt wrote:

> sorry for the spam if there is a better place to look for this sort  
> of thing, but my old install of typo started acting strangely the  
> other day so i tried to upgrade.  i wasn't having much luck, so i  
> did a fresh install of the latest trunk release (977 i believe) and  
> then imported my old articles from a text file.
> that worked fine, except now, when i try to post a new article i  
> get the following error:
> 1 error prohibited this article from being saved
> There were problems with the following fields:
>     * Guid has already been taken
> I've tried changing and even deleting the old guid's from the  
> database but that doesn't help.  any suggestions?

Kevin Ballard
kevin at sb.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2378 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/typo-list/attachments/20060331/3e991fd0/attachment-0001.bin 

More information about the Typo-list mailing list