[typo] Hello and a question

Scott Laird scott at sigkill.org
Wed Oct 26 15:07:36 EDT 2005


On Oct 26, 2005, at 12:03 PM, Brett Lavoie wrote:
> Hi,
>
> I'm a bit of a rails newbie so please bear with me here.  I'm  
> trying to
> find out why I can't post articles on my Typo testbed that I just  
> setup.
>   Everything else appears to be working (although I haven't tried
> everything yet) however when I try to create a new article through
> either the "Quick Post" method or the "Create a new Article" method, I
> get the following error:
>
> "NoMethodError in Admin/content#new
>
> undefined method `body_html=' for #<Article:0x36108f8>
>
> /app/models/article.rb:93:in `transform_body'
> app/controllers/admin/content_controller.rb:34:in `new'
> script/server:49"
>
> Although I was running with Rails 0.14.1 at the start, I even tried
> specifying 0.13.1 as well to see if it was that, but still recieved  
> the
> same error.  Anyone have any suggestions on this?

Which version of Typo?


Scott


More information about the Typo-list mailing list