[typo] Moving to Latest SVN

Scott Laird scott at sigkill.org
Thu Oct 20 09:13:10 EDT 2005

On Oct 20, 2005, at 4:33 AM, Robin Bowes wrote:
> Just ran this on my install and got:
> [root at dude main-svn]# rake migrate RAILS_ENV=production
> (in /home/apache/robinbowes.com/typo/main-svn)
> rake aborted!
> constant Logger::Format not defined
> ./Rakefile:24

Yes--don't use Rails 0.13.1 and Ruby 1.8.3.  They don't mix.

If you're running Typo 2.5.6, then it should be safe to run with Ruby  
1.8.3 and Rails 1.0rc2.  If you're using the current version out of  
subversion, then you'll need to either downgrade Ruby to 1.8.2 or  
wait until we've finished fixing the bugs that Rails 1.0 triggers in  
Typo.  That will probably happen today, but I make no promises :-).


More information about the Typo-list mailing list