[typo] Moving to Latest SVN

Scott Laird scott at sigkill.org
Sat Oct 15 09:43:13 EDT 2005

On Oct 15, 2005, at 5:59 AM, gpshewan wrote:

> I don't know if it's just me, but I've never managed to upgrade from
> 2.5.4 to the latest trunk.  I always get the "dbname.contents table
> does not exist" issue every time I run rake migrate.
> Anybody else seen this?  Or am I alone and in trouble? :)

Can you open a bug for this?  Now that you mention it, I can see how  
this would happen, but I don't have time to fix it right now.   
Possibly later today, though.


More information about the Typo-list mailing list