[typo] migration not workin in 760

Scott Laird scott at sigkill.org
Wed Nov 23 12:11:03 EST 2005

I *think* 5.0 works.  I've seen a comment or two that people are  
using it,  but I haven't tried it myself.  I'm mostly a Postgres  
user, personally.


On Nov 23, 2005, at 6:34 AM, Robert Ivanc wrote:

> yes, i was thinking of doing that, but am kinda afraid of all the
> other things that i'd need to upgrade to. what about 5.x, is typo
> working ok with that?
> regards,
>         robert
> On 11/23/05, Scott Laird <scott at sigkill.org> wrote:
>> On Nov 23, 2005, at 6:24 AM, Robert Ivanc wrote:
>>> is there a way to get rid of this engine=InnoDB? it seems my version
>>> of mysql doesn't support this (3.23.58). Although it does support
>>> InnoDB engine as I'm using it for some other apps.
>> I guess I should have finished reading...
>> Rails defaults to InnoDB.  There might be a flag to disable that;
>> you'll have to check the Rails docs.  However, we've never really
>> tested Typo with MySQL < 4.x, so you might be better served by
>> upgrading.
>> Scott

More information about the Typo-list mailing list