[typo] flickr XMLRPC not working?

Freedom Dumlao fuzzyfree at gmail.com
Sun Nov 20 11:45:38 EST 2005


I have also tested flickr with MetaWeblogAPI and BloggerAPI, and these
do not work from flickr either. I posted a bug at flickr.

Maybe we should change flickr to the "Not working" category of the
Desktop clients list?

-fuzzyfree

On 11/20/05, Scott Laird <scott at sigkill.org> wrote:
> Wow, nice job Flickr.  They *should* be using RSD to determine where
> our XML-RPC URI lives; I'm pretty sure that we're generating valid
> RSD.  I've tested it with a number of implementations, including a
> quick test of my own, but never actually read the spec.  If you can
> verify this, then report it as a bug to Flickr.
>
> As a workaround, we do support the metaweblog API and blogger APIs.
> There's no Atom API support; we'll get around to it eventually.
>
>
> Scott
>
> On Nov 20, 2005, at 3:47 AM, Joerg Battermann wrote:
>
> > Hey there,
> >
> > I use(d) the movable-type api at flickr for a picture-based blog-entry
> > every now and then, but it seems flickr now automatically assumes,
> > that
> > the xmlrpc backend is located under "/backend/xmlrpc/mt-xmlrpc.cgi". I
> > re-added my blog in my flicker account's settings, and it detected it
> > fine using the actual typo-url, but after validating et all, it again
> > uses the url above :\
> >
> > it's definetly a flickr bug from what I can tell...
> >
> >
> > Best regards / MfG,
> > --
> > Joerg Battermann
> > jb at justBE.com
> > http://www.justBE.com - blog: http://blog.justBE.com
> >
> > PGP-KeyID: 0x77007DA6
> > PGP-Fingerprint: 0461 F2EC 53EB CEBE 6B73 8EEC 64AD 0606 7700 7DA6
> >
> > -----Original Message-----
> > From: typo-list-bounces at rubyforge.org
> > [mailto:typo-list-bounces at rubyforge.org] On Behalf Of Freedom Dumlao
> > Sent: Sonntag, 20. November 2005 02:44
> > To: typo-list at rubyforge.org
> > Subject: [typo] flickr XMLRPC not working?
> >
> > I have posted a bug with flickr, but I was just curious... Is anyone
> > else having trouble posting to thier Typo blog with flickr using
> > Metaweblog API? I have no problem when I use ecto, but it seems that
> > flickr gets errorrs.
> >
> > Also, I tried posting to my old WordPress blog from flickr and it
> > worked
> > fine... any ideas?
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> >
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>



More information about the Typo-list mailing list