[typo] Typo does not work any more

Bart Braem bart.braem at gmail.com
Thu Nov 17 10:36:39 EST 2005

My blog worked fine until I tried to update it to 2.6.0. It didn't
work because of some emulate_booleans functions so I updated rails to
0.14.3. And now Rails fails, without output in fastcgi.crash.log or
error.log. Access.log gives normal access logs, without more
Apache error.log has "incomplete head ers (35 bytes) received from
server" errors. But how do you solve these? It worked prevously.
I tried using lighttpd but that gives no errors whatsoever. Webrick is
not very helpful either:
[2005-11-17 16:34:46] INFO  WEBrick 1.3.1
[2005-11-17 16:34:46] INFO  ruby 1.8.2 (2004-12-25) [i586-linux-gnu]
[2005-11-17 16:34:46] INFO  WEBrick::HTTPServer#start: pid=11608 port=3000 - - [17/Nov/2005:16:34:56 CET] "GET / HTTP/1.1" 500 0
- -> /
Outputting curl localhost:3000 does not give anything.

Any help appreciated, I want my blog back!

"May the source be with you"

More information about the Typo-list mailing list