[typo] No caching?

Bart Braem bart.braem at gmail.com
Fri Nov 11 09:04:14 EST 2005


On 11/11/05, Scott Laird <scott at sigkill.org> wrote:
>
>
> On Nov 11, 2005, at 4:30 AM, Bart Braem wrote:
>
> > My weblog is slow, so I am looking for answers. I tried running
> > typo with a lighttpd backend and rendering my mainpage takes 3
> > seconds according to ab. That's not good...
> > Caching does no seem to work: "There are 0 entries in the page
> > cache". Any clues on why this might not work?
>
> 1. Are you running Typo in production mode? Look in log/ at
> development.log and production.log--which one is growing?
> 2. Typo write to the public/ directory? That's where the cache
> goes; if it can't write there, then there is no cache.
>
>
>
I ran Typo in development mode...
Caching speeds up things incredibly! It still makes me wonder wether I can
speed up things without caching, but that's going to require some
benchmarking.

Thanks for your help,
Bart
--
"May the source be with you"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20051111/1dbef3d3/attachment.htm


More information about the Typo-list mailing list