[typo] Best upgrade path?

Hal Fulton hal9000 at hypermetrics.com
Thu Nov 10 22:40:46 EST 2005


I'm currently running some pretty old stuff.

   ruby 1.8.2
   Rails 0.10.1   Theoretically unsupported?
   Typo  2.5.0    I think?
   MySQL 4.x

So: What's the shortest path from here to newness?

I heard about issues between rails and typo, and
rails and mysql.

And I've never had a smooth migration. :-/

Advice welcome...


Hal



More information about the Typo-list mailing list