[typo] Some questions from a new user

Bart Braem bart.braem at gmail.com
Thu Nov 10 11:14:28 EST 2005

Hello there,

I'm using typo for a blog on a shared machine. It runs on apache and
fastcgi, under my home directory.
I saw the 2.5.8 version and tried to update, but that didn't go very
well. (Did I miss an update file? A reference would be nice)

I just extracted the new source, added my .htaccess files and changed
databases.yml. But then I got an error from a non-existing method on
this line:
ActiveRecord::ConnectionAdapters::MysqlAdapter.emulate_booleans =
false rescue nil
Should I update Rails/Ruby/Whatever or is this a typo problem? I
quoted this line which seems to work.

Next fastcgi crashed due to a missing renderfix.rb. I fetched it from
the browsable repository and it worked. My fault or something else?

Is there a gmane.org listing of this blog? That would make it easier
to follow and to search...

Last but not least: my blog does not seem very fast. Yes it's faster
in the 2.5.8 version but not really as good as I'd like,rendering
takes around 1 second. Are there ways to speed that up?

Thanks for a great piece of software and sorry if my questions or
"May the source be with you"

More information about the Typo-list mailing list