[typo] Everything on fire

Scott Laird scott at sigkill.org
Wed Nov 9 08:50:42 EST 2005


On Nov 9, 2005, at 2:17 AM, Koen Van der Auwera wrote:

> What exactly is the problem with typo and rails 1.14.x? I'm running
> typo 2.5.6 over at Dreamhost and everything still seems to be working
> fine.
>
> I don't have access to upgrade typo now (me at work) but so far I haven't
> seen any problems.

Typo 2.5.6 works okay with Postgres and Rails 0.14.x, but dies a  
horrible death with MySQL, thanks to the boolean changes that went  
into Rails recently.  If you're using Postgres, the flickr sidebar  
works for you, and you're not building new themes, then 2.5.6 is  
probably okay.


Scott


More information about the Typo-list mailing list