[typo] Updating to 732

Ron Green ronald.green at gmail.com
Tue Nov 8 20:19:09 EST 2005


I just updated my site at Textdrive to 732. When I restart lighttpd, I get
the following in putty:
 burnaby$ <rfg21735 at burnaby$>
/usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:172:in
`load_environment': compile error (SyntaxError)
/usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:153:
syntax error
Migrator.offer_migration_when_available = true=======
^ from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:150:in
`load_environment'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:147:in
`silence_warnings'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:147:in
`load_environment'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:73:in
`process'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:36:in
`send'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:36:in
`run'
from
./home/rfg21735/domains/rfgreen.net/web/public/typo/public/../config/environment.rb:10
from
home/rfg21735/domains/rfgreen.net/web/public/typo/public/dispatch.fcgi:21:in
`require'
from
home/rfg21735/domains/rfgreen.net/web/public/typo/public/dispatch.fcgi:21
/usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:172:in
`load_environment': compile error (SyntaxError)
/usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:153:
syntax error
Migrator.offer_migration_when_available = true=======
^ from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:150:in
`load_environment'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:147:in
`silence_warnings'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:147:in
`load_environment'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:73:in
`process'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:36:in
`send'
from /usr/local/lib/ruby/gems/1.8/gems/rails-0.14.2/lib/initializer.rb:36:in
`run'
from
./home/rfg21735/domains/rfgreen.net/web/public/typo/public/../config/environment.rb:10
from
home/rfg21735/domains/rfgreen.net/web/public/typo/public/dispatch.fcgi:21:in
`require'
from
home/rfg21735/domains/rfgreen.net/web/public/typo/public/dispatch.fcgi:21
 Any ideas?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20051108/d8dc9aa0/attachment.htm


More information about the Typo-list mailing list