[typo] error after upgrade to latest svn

Scott Laird scott at sigkill.org
Tue Nov 8 09:56:07 EST 2005

On Nov 8, 2005, at 3:34 AM, Joris Vuffray wrote:

> Hi, I just upgraded to the latest svn version but got following  
> errors:
> # ./script/server -e production
> /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in
> `require__': no such file to load -- initializer (LoadError)
>         from
> /usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
>         from /home/customer/blog/blog.gege/script/../config/boot.rb:14
>         from /home/customer/blog/blog.gege/script/server:2

Which version of Rails are you using?  The trunk basically requires  
0.14.x now; I tested it with 0.14.2, but 0.14.3 should be fine as  
well.  This looks like you're using 0.13.1 still.


More information about the Typo-list mailing list