[typo] error after upgrade to latest svn

Joris Vuffray joris at nova.ath.cx
Tue Nov 8 06:34:35 EST 2005

Hi, I just upgraded to the latest svn version but got following errors:

# ./script/server -e production
`require__': no such file to load -- initializer (LoadError)
/usr/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
        from /home/customer/blog/blog.gege/script/../config/boot.rb:14
        from /home/customer/blog/blog.gege/script/server:2

Any idea?

          -- Joris

This message was sent using IMP, the Internet Messaging Program.

More information about the Typo-list mailing list