[typo] Upgrading to current

gpshewan gpsnospam at gmail.com
Sun Nov 6 05:37:23 EST 2005


According to Scott the trunk now requires Rails 0.14.2 - could that  
be your problem?


On 5 Nov 2005, at 20:44, Mike Purvis wrote:

> Hi folks,
>
> I've been running a several-months-stale SVN, so today I backed up the
> directory and my DB, and tried to "rake migrate."
>
> [foothill]$ rake migrate
> (in /home/.olimpia/mjpurvis/typo)
>
> rake aborted!
> uninitialized constant ConfigManager
> ./Rakefile:24
>
> I really haven't the foggiest clue what this means. I don't even know
> how to tell what version of Rails or Typo I'm running...
>
> Mike
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list



More information about the Typo-list mailing list