[typo] Sidebar Issues with Typo Trunk & Rails 0.14.2

Liz e at latherrinserepeat.org
Wed Nov 2 17:54:04 EST 2005


Upgrading Ruby is up to my host though, not me. :(

Liz
http://www.latherrinserepeat.org/

On Nov 2, 2005, at 4:23 PM, Trejkaz wrote:

> On Thursday 03 November 2005 02:56, Liz wrote:
>> Hey there,
>>
>> As I mentioned yesterday, I cannot get any sidebar components
>> involving RSS working with my installation of the Typo trunk, on
>> Rails 0.14.2 and Ruby 1.8.2. I went ahead and installed a new copy of
>> the trunk, didn't help. I even went so far as to install a completely
>> new Typo trunk with a completely new database, and that didn't work
>> either. Next I tried the stable version with a new database. No go.
>
> Does the same thing happen with an up-to-date Ruby?  I know that  
> Rails 0.13.x
> wasncompatible with Ruby 1.8.3, so I wouldn't be entirely surprised  
> if there
> were some obscure incompatibility between Rails 0.14.x and Ruby 1.8.2.
>
> Ruby 1.8.2 has a vulnerability anyway, which gives people a nice  
> excuse to
> upgrade it. :-)
>
> TX
>
> -- 
>              Email: Trejkaz Xaoza <trejkaz at trypticon.org>
>           Web site: http://trypticon.org/
>          Jabber ID: trejkaz at jabber.zim.net.au
>    GPG Fingerprint: 9EEB 97D7 8F7B 7977 F39F  A62C B8C7 BC8B 037E EA73
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list



More information about the Typo-list mailing list