[typo] Sidebar not working under Typo 2.5.6?

Liz e at latherrinserepeat.org
Tue Nov 1 15:16:55 EST 2005


I am having a similar problem.

I am on the trunk, on Ruby 1.8.2, Rails 0.14.2. If I add any sidebar  
that involves RSS (del.icio.us, tadalist, etc), they do not show up  
on my site. They show on the sidebar admin page, just not on the  
site. Any Sidebar that just involves the database (tags, archives,  
etc) show up fine. Installed a fresh version of the trunk, and it  
still has not changed. I tried this in safari and firefox to no avail.

Any ideas on where to look to fix this? I am clueless...should in the  
database for anything funny? I really don't know.

Thanks,
Liz
http://www.latherrinserepeat.org/

On Nov 1, 2005, at 4:53 AM, Julian Yap wrote:

> Hi,
> I just installed Typo 2.5.6 under Ruby 1.8.2.  Not sure what
> version of Rails I'm running (or how to find out).
>
> I can't seem to be able to add items to the Sidebar under Typo
> Administration.  I can drag the available items and drop them
> anywhere on the browser screen, including dropping it to the
> "Active sidebar items" box.
>
> When I drop it in that box, it doesn't look like it does
> anything.  When I click on Publish Changes, nothing changes.
>
> I can however remove an active sidebar item fine.
>
> I've tested this under Mozilla Firefox 1.0.7, Mozilla 1.7.6 and
> IE 6 and it does the same thing for all.
>
> Any clues?
>
> Regards,
> Julian
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>



More information about the Typo-list mailing list