[typo] typo install problems at textdrive

spiros antonopoulos spiros at souljerky.com
Mon Jun 13 20:04:55 EDT 2005


embarassing as it is...

i just unpacked the typo tarball on the server rather than on my local 
machine (and then using ftp), restarted lighttp, and BINGO... Admin 
screen,,,

-[s]


On Jun 13, 2005, at 5:35 PM, spiros antonopoulos wrote:

>
> Hello Typo List,
>
> I've been having a difficult time installing Typo at Textdrive.
> Marten at Textdrive thinks that it could be a Typo bug.
> But maybe it's something fairly obvious to folks on this list...
> Any help would be greatly appreciated. Thank you.
>
> A description of what's happening is available on this forum thread.
>  http://forum.textdrive.com/viewtopic.php?pid=34945#p34945
>
> Here's what Marten has to say:
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> Marten Veldthuis
>
> <m_staff.gif>
>
> <topic.gif> Posted on 13 Jun 2005 11:45 AM
>  Ok, console script is working.
>
>  -bash-2.05b$ sudo -u enfant_terrible ../script/console
>  Loading development environment.
>  irb(main):001:0> Article.find_all
>  => []
>
>  so it connects to the db fine. So I try running the dispatch from the 
> console, and the following excerpt pops up:
>
>  <h1>
>  NoMethodError in
>  Articles#&lt;action not set&gt;
>  </h1>
>  <pre>undefined method `+' for nil:NilClass</pre>
>
>  <pre><code>app/controllers/articles_controller.rb:124:in 
> `verify_user_exists'</code></pre>
>
>  So it seems like a bug in Typo. Just keeping you posted here, I can 
> dig a little deeper.
>
>  - Marten
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 1804 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/typo-list/attachments/20050613/5aa066f4/attachment.bin


More information about the Typo-list mailing list