Trans.: Re: [typo] Routing Error Recognition failed

Patrick Lenz patrick at
Thu Jul 28 05:00:44 EDT 2005

On 28.07.2005, at 10:29, Joris Vuffray wrote:

> typo: 2.0.6
> rails: 0.11.1-r1

Okay. You'd need to upgrade to Rails 0.12.1 I think, we're using  
eager loading in a couple of places which wouldn't be available  
before 0.12. Please note that our last official release is *NOT*  
compatible with Rails 0.13. We're about to release Typo 2.5 which  
will bring back this compatibility. If you'd like to stick to stable  
releases, your latest option is Rails 0.12.1.

Hope this helps.

Patrick Lenz (scoop)              # Personal Weblog    # Web application development          # Free software archive            # IT Storage Solutions

More information about the Typo-list mailing list