[typo] DoubleRenderError

Robin Bowes robin-lists at robinbowes.com
Tue Jul 19 15:50:42 EDT 2005


Scott Laird wrote:

> Typo 2.0.6 has issues with Rails 0.13.1.  The current development  
> version of Typo works great with current versions of rails.  There  
> should be another release fairly soon, or you can follow the  directions 
> on the Typo site for downloading and installing a dev  version of Typo.

I can confirm that the latest dev version on Typo from svn seems to work 
great. I've downloaded it and got it working today. I've also got a bug 
fixed that lets me use ecto to upload articles [1][2].

[1] http://bb.infinite-sushi.com/viewtopic.php?t=888
[2] http://typo.robinbowes.com/articles/2005/07/19/updating-typo-with-ecto

R.
-- 
http://robinbowes.com

If a man speaks in a forest,
and his wife's not there,
is he still wrong?


More information about the Typo-list mailing list