[typo] DoubleRenderError

Scott Laird scott at sigkill.org
Tue Jul 19 13:35:44 EDT 2005


On Jul 19, 2005, at 10:31 AM, Hassan Hodges wrote:

> I'm a newbie with Rails and Typo.
>
> I downloaded typo 2.0.6 this morning and haven't been able to get it
> to run. It's giving me a "DoubleRenderError" error.

Typo 2.0.6 has issues with Rails 0.13.1.  The current development  
version of Typo works great with current versions of rails.  There  
should be another release fairly soon, or you can follow the  
directions on the Typo site for downloading and installing a dev  
version of Typo.


Scott


More information about the Typo-list mailing list