[typo] Extended_html

Tobias Luetke tobias.luetke at gmail.com
Tue Jul 12 15:52:39 EDT 2005


maybe rake migrate RAILS_ENV=production if that doesn't work

On 7/12/05, Patrick Lenz <patricklenz at gmail.com> wrote:
> Just run "rake migrate" in your typo dir.
> 
> On 7/12/05, Nic Lindh <nic.lindh at gmail.com> wrote:
> > I just updated my blog to the latest svn trunk and am getting
> > extended_html errors. There's a migrate script in /db/migrate, which
> > looks like it'll do the job of adding the required fields to the
> > articles, but my mind is utterly melted and I simply can't figure out
> > how to run it.
> >
> > If any of you could please help me out with the magic incantation it
> > would be *hugely* appreciated.
> >
> > Thanks a bunch,
> >
> > Nic
> >
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> >
> 
> 
> --
> Patrick Lenz (scoop)
> 
> http://poocs.net/              # Personal Weblog
> http://limited-overload.de/    # Web application development
> http://freshmeat.net/          # Free software archive
> http://topmedia.de/            # IT Storage Solutions
> 
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
> 


-- 
Tobi
http://www.snowdevil.ca - Snowboards that don't suck
http://typo.leetsoft.com - Open source weblog engine
http://blog.leetsoft.com - Technical weblog



More information about the Typo-list mailing list