[typo] broke admin/themes when removing theme directories

Corey Donohoe corey.donohoe at gmail.com
Sat Dec 10 14:50:34 EST 2005


This is some sort of resource file left by the author(who probably developed
it on osx)  Just delete the __MACOSX directory, hit your admin interface,
and you should be able to pick a working theme.

On 12/10/05, arvind s grover <arvind at grovernetwork.com> wrote:
>
> I was trying to add some more themes, somehow messed up the themes
> admin section. From the admin page, when I click on the "Themes" tab
> at the top, you get a page that says:
> "Application error (Rails)" in large letters.
>
> this is the error showing up in production.log:
> ActionView::TemplateError (No such file or directory - ./../
> config/..//themes/__MACOSX/about.markdown) on line #4 of app/views/
> admin/themes/index.rhtml:
>
> It seems to be have created a __MACOSX folder inside the themes
> folder. Is this because I am uploading using a Mac OSX ftp program to
> upload theme files?
>
> If I copy the about.markdown file from /typo-2.6/themes/azure/ to /
> typo-2.6/themes/__MACOSX/ then you can access the themes page, but
> there is a non-functioning theme appearing, ,titled __MACOSX. I am
> not sure the correct way to resolve this.
>
> Any help would be much appreciated.
>
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>



--
Corey Donohoe
http://www.atmos.org/
corey.donohoe at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20051210/92e35e0b/attachment.htm


More information about the Typo-list mailing list