[typo] Typo failed to start properly after rails update

Jeffrey Allan Hardy packagethief at gmail.com
Fri Dec 9 12:42:00 EST 2005


Ernie Oporto wrote:
> After doing a "gem install rails --include-dependencies" and then "rake 
> update_javascripts", I am getting
>     Typo failed to start properly.

What version of typo are you running? I'm using the trunk (R 791) and 
updated to the latest Rails release last night without problems.

Is the problem only with fcgi? What happens when you run script/server?

/Jeff


More information about the Typo-list mailing list