[typo] Migrate error in latest version

Dusty Jewett dusty.jewett at gmail.com
Wed Dec 7 21:13:02 EST 2005


I already had the database from 2.6, which is why I'm trying to migrate and
not start all over... I don't have that many posts, but it'd be nice to not
have to re-post them

On 12/7/05, Justus Pendleton <justus at ryoohki.net> wrote:
>
> On 2005-12-08, Dusty Jewett <dusty.jewett at gmail.com> wrote:
> > Just in case I missed something, as I'm pretty new to rails yet,
> > here's what I did when I decided I wanted to run something newer than
> > 2.6 (to help with the project).
> >
> > set up subversion/tortoiseSVN
> > check out latest code to local box
> > upload code to server
> > edit database.yml again
> > rake migrate
> >
> > --- error with migration, can't continue ---
> >
> > Am I missing something?
>
> According to the README:
>
> * create a database for typo.  You can find schemas in the db/ folder.
>
> I don't see a step like that above; perhaps that is your problem.   typo
> won't create the database or populate it with the initial tables and
> indices.  You need to do that yourself.
>
> Justus
>
> _______________________________________________
> Typo-list mailing list
> Typo-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/typo-list
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20051207/d2c8812a/attachment.htm


More information about the Typo-list mailing list