[typo] 'string not matched' and other problems with Typo 2.5.2

Hammed Malik hammed at gmail.com
Wed Aug 10 21:19:44 EDT 2005


I switched the session store to FileStore and environment to development and 
haven't seen this error since.

On 8/10/05, Hammed Malik <hammed at gmail.com> wrote:
> 
> I'm using MySQL and am seeing the problem in dev mode.
> 
> On 8/10/05, Scott Laird <scott at sigkill.org> wrote: 
> > 
> > Is it DB specific? I'm seeing it with Postgres.
> > 
> > Personally, I'd guess that it's a Rails issue, but I can't see *any* 
> > reference to "string not matched" WRT rails.
> > 
> > 
> > Scott
> > 
> > On Aug 10, 2005, at 5:14 PM, Kevin Ballard wrote:
> > 
> > > I *think* I've seen it on my website in production mode, but I'm
> > > not certain, it could have been with WEBrick in Development mode. I 
> > > know I've seen it several times, and I believe at least once was in
> > > production.
> > >
> > > On Aug 10, 2005, at 5:40 PM, Scott Laird wrote:
> > >
> > >
> > >> In general, deleting all sessions from the DB is the only fix that 
> > >> I've seen for this. I've been bitten by it several times, but
> > >> *only* when using Webrick, and I believe only in development
> > >> mode. I've never seen it happen on Apache on my production site. 
> > >>
> > >
> > > --
> > > Kevin Ballard
> > > kevin at sb.org
> > > http://www.tildesoft.com
> > > http://kevin.sb.org 
> > >
> > > _______________________________________________
> > > Typo-list mailing list
> > > Typo-list at rubyforge.org
> > > http://rubyforge.org/mailman/listinfo/typo-list
> > >
> > 
> > _______________________________________________
> > Typo-list mailing list
> > Typo-list at rubyforge.org
> > http://rubyforge.org/mailman/listinfo/typo-list
> > 
> 
> 
> 
> -- 
> Hammed Malik
> 



-- 
Hammed Malik
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/typo-list/attachments/20050810/81ed05d3/attachment-0001.htm


More information about the Typo-list mailing list