[typo] Flickr aggregator not working in 2.0?

boris boris at bitslapped.nl
Tue Apr 26 17:59:26 EDT 2005


Thanks Patrick, it's working now!

I'm new to all the Ruby and Rails stuff, so I was unaware of the rescue
statement. Commenting out the rescue statement gave a hint. I only have 3
images in my Flickr album which gave an error on this line:
for pic in flickr.choose(4)

Changing this to (3) fixed this for now.

Oh, and as I forgot to mention this in my previous post, Typo's really cool
stuff!

Boris

-----Original Message-----
From: typo-list-bounces at rubyforge.org
[mailto:typo-list-bounces at rubyforge.org] On Behalf Of Patrick Lenz
Sent: dinsdag 26 april 2005 23:35
To: typo-list at rubyforge.org
Subject: Re: [typo] Flickr aggregator not working in 2.0?

On 26.04.2005, at 23:23, boris wrote:

> I'm trying to get the flicker aggregation working. In the file 
> view/layouts/articles.rhtml i've removed the # sign an inserted my 
> flicker url. In the previous release (1.x) this worked instantly, but 
> now it will not display images.

The aggregation is working fine on my blog. Are you sure you pass the RSS
URL to the aggregator and not the web URL? A sample URL would be:

	http://flickr.com/services/feeds/photos_public.gne? 
id=37581743 at N00&format=rss_200

If you indeed have the right URL, you might want to comment out the "rescue"
statement on line 14 of typo/app/helpers/application_helper.rb
and try again which will reveal any code errors we might have erroneously
stuck into the 2.0 release.

Regards,

--
Patrick Lenz (scoop)
patrick at lenz.sh

Phone: +49-611-333-4722
Mobile: +49-179-202-6678

[ poocs.net - freshmeat.net - rsmodels.net - topmedia.de - wiesbadeneins.de
]

_______________________________________________
Typo-list mailing list
Typo-list at rubyforge.org
http://rubyforge.org/mailman/listinfo/typo-list



More information about the Typo-list mailing list